收藏 [登录/注册] 欢迎
菲律宾环亚ag88国际门户网及子站
联系我们
  • 福建菲律宾环亚ag88国际软件股份有限公司
  • 电话:0591-87860988
  • 传真:0591-87869595
  • 地址:福建省福州市鼓楼区
  •    软件大道89号
  •    A区15座
  • 邮编:350003
您的当前位置:首页 > 技术支持 > 漏洞公告

WebSphere应用服务远程执行代码漏洞


漏洞编号:CVE-2018-1904

风险等级:紧急

CVSS分值:7.5

受影响版本:

7.0.0.0 < 7.0.0.45

8.0.0.0 < 8.0.0.15

8.5.x < 8.5.5.15

9.0.0.x < 9.0.0.10                   


漏洞描述:

远程主机上运行的IBM WebSphere 应用服务器版本是7.0.0.0 < 7.0.0.45、8.0.0.0 < 8.0.0.15、8.5.x < 8.5.5.15、9.0.0.x < 9.0.0.10,它受到远程代码执行漏洞的影响,该漏洞允许远程攻击者通过具有来自不受信任来源的序列化对象的管理客户端类执行任意Java代码。

请参考:

https://www-01.ibm.com/support/docview.wss?uid=ibm10738735 


修复建议:

1、最终解决方法:

-  升级到WebSphere 8.5.5.15或9.0.0.10或更高版本。

2、临时解决办法:

 - 应用Interim Fix PH04060公告,升级到临时修订所需的最小补丁包级别。

 

威廉希尔